This article details steps to take to resolve AdminStudio error 13003 reverting virtual machine to snapshot AutoRepack_Base.
Symptoms
While using Automated Application Converter (AAC) to automatically repackage setup packages in Adminstudio, one may see the error message -> 'Error 13003 reverting virtual machine to snapshot AutoRepack_Base'.
Cause
The error message 13003 is returned by the VMware VIX api calls. This error means that file by that name could not be found.
Resolution
The possible cause of this error could be using a different VMWare machine than the one mentioned while configuring AAC.
Please follow the steps below to check this -
-
Launch AAC and open the project you are working on
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Browse to the 'Machine' tab
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Check the 'Path' column value for the machine you are trying to use for the repackaging process
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Make sure that the Path is valid and points to the right VMWare image
-
Launch the Application Conversion Process again.
Additional Information
For more information on Automated Application Converter, please refer to the User Guide in the attachments
For more information about the VMWare VIX Api calls, please refer to this article:http://vmware.ie/support/developer/vix-api/vix16_reference/errors/errors.html
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