Summary
You might get the following error while running/connecting to the SVM Plugin for the SCCM Console.
Cause
The above error occurs when either the website URL is not added to Trusted Sites and / or the following components are missing from the server i.e. .net framework 4.5 and visual c++ x86 and x64.
This problem can also be the direct effect of Certificate Revocation validation blocking at a local proxy server or a firewall, or simply WinHttp packets are not routed through the correct network channel to successfully access the Internet (where this issue applies to SVM Cloud SCCM Plugins).
Resolution
Please check that https://*.secunia.com is added to Internet Explorer Options > Security > Trusted Sites.
Also, check whether dependencies like .Net and Visual c++ both x86 and x64 are installed on the host.
Try to ping in CMD the URLs that are required for CRL validation and SVM access to report scan data
CRL Issues
You might be experiencing the same issues listed in our WinHttp 12175 KB article. The commands listed in this KB can be used to troubleshoot the plugin with regards to netsh winhttp proxy configuration of the local system and diagnosing if the packets are sent through the right proxy, or they are sent Direct.
Related Articles
An error occurred while loading the Software Vulnerability Manager Plugin 6Number of Views An error occurred while attempting to automatically activate registration Activator 251Number of Views SVM "...Error Occurred While Downloading The File:"." while Publishing 11Number of Views An Error Occurred While Downloading the File 11Number of Views Computer Details timing out throwing "An error occurred on the page!" 83Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago