Symptoms:
When using LDAP authentication you may experience the below ("Connection Reset") error when attempting to log in to the User Console:
Diagnosis:
This issue is caused by using HTTPS binding in IIS with the 'Require Server Name Indication' option selected.
Solution:
To resolve this issue:
- Close the User Console and launch IIS
- Go to ‘Sites’ then click on the site being used for Data Platform
- Then click on ‘Bindings’
- Select the ‘HTTPS’ binding and click ‘Edit’
- Uncheck the option for ‘Require Server Name Indication’
- Click ‘OK’ then ‘Close’
- Launch the User Console and attempt login
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