Summary
This article will describe a product defect while delete a specific custom report, the deletion button may delete the entire report folder where currently at in FlexNet Manager Suite 2016 R1 version.Symptoms
When deleting a custom report via the report index a typical user would navigate the folders in the left tree and then select the report they want to delete and hit the delete icon. - see belowHowever, there is difference in behavior between:
- Checking the checkbox and hitting the delete icon
The entire folder is going to be deleted
- Clicking on the row (not the checkbox) for the report on the right
Just the single report is deleted
Cause
The product defeat is been confirmed the 'Checkbox' after user selects, it doesn't change the Deletion button from doing ''Delete Folder' to 'Delete Report'.Resolution
A bug has been submitted- FNMS-36340 -- Deleting report deletes the entire folder if the checkbox of the report is checkedWorkaround
1. When selecting a specific report to be deleted, User need to highlight the report by clicking any fields such as 'Name' or 'Description'2. Move your mouse cursor on top of 'Bin' icon to check whether currently the button will indicate it's going to delete folder or delete report
3. After clicking the button, the prompt out warning message is accurately describing what's the action is going to take place. Read the message carefully before click 'Ok' button.
4. Once the data is deleted , the custom report is permanently removed from a database level, therefore user has to recreate manually.
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
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Case id: 00001065
Activity: Status change: 2 hours ago