Summary
This articles discusses how to resolve the "Installer User Interface Mode Not Supported" error when it only occurs on some platforms or with some versions of JavaSymptoms
A dialog appears after launching an installer displaying the following error message:Installer UI Mode Error - Installer User Interface Mode Not SupportedThe error also occurs only on specific platforms or with specific versions of a JVM.
Cause
This error can sometimes occur when trying to launch an installer on an unsupported platform or with an unsupported version of Java.Resolution
Make sure you are using a version of InstallAnywhere that officially supports the platform you are targeting. The following KB article lists the latest supported platforms for each version of InstallAnywhere:New Supported Platforms for Each Version of InstallAnywhere
You should also make sure you are using an officially supported JVM for your version of InstallAnywhere. The following KB article lists the latest supported JVM's for each version of InstallAnywhere:
Supported Java Virtual Machines for each Version of InstallAnywhere
Additional Information
Upgrading a Flexera Software Product To the Latest Version (Maintenance Fulfillment)Related KB Articles
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Case id: 00001065
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