Summary
The FlexNet Inventory Agent Status page may take a long time to load, or fail to load at all.
Cause
This problem occurs because the database query used to retrieve data to populate this page may perform poorly for some types of data, especially on FlexNet Manager Suite instances that are managing a large number of devices.
Mitigation
There is no known workaround to this issue. If this issue affects you then please contact Flexera Support to enquire about the feasibility of preparing a hotfix for your specific version of FlexNet Manager Suite.
Fix status
This issue has been fixed in the following FlexNet Manager Suite releases: 2021 R1.2 / Nov 2021 (Cloud), 2022 R1 (On Premises)
Other information
Affected components: Web UI
Master issue ID: IOJ-2220846
Also known as: FNML-74297
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago