Symptoms
When performing a capability request or response in FlexNet Operations and the following error is thrown in the UI: "An application error has occurred". If this occurs then search the flexnet.log file for the following error:
ERROR (lfs) An application error has occurred
com.flexnet.lfs.webservice.LFSFaultResponse_Exception: LFSError:UNKNOWN_ERROR
Diagnosis
The issue occurs when the history logging level is set to "Error". This has been fixed in the 2018 R2 release.
Solution
Upgrade to FNO 2018 R2. If this is not possible, then use the following workaround:
- Go to
System Configurations -> Embedded Devices -> History Logging - Change logging level from "Error" to "Information".
- Save.
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Case id: 00001065
Activity: Status change: 2 hours ago