Symptoms:
when creating a schedule for AWS in the beacon UI the AWS schedule is not applied or created whereas this should happen
Diagnosis:
(no “AWS Import” Schedule listed)
Solution:
Workaround:
- close beacon UI
- stop beacon service
- navigate to beacon programdata folder C:\ProgramData\Flexera Software\Beacon
- rename "schedule.xml" to "schedule.bak" (or just erase or store in an archive)
- start the beacon engine service & launch the beacon ui
this will create a new schedule.xml which should solve this issue
Fix:
This was a bug that was fixed in FNMS 2019r1 version of the beacon, the bug subject was:
Default schedule "AWS imports" is not created if schedule.xml already exists during upgrade
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Case id: 00001065
Activity: Status change: 2 hours ago