Issue
- Snow License Manager (SLM) login fails with an invalid username/password error.
- The user resets their password, and then tries to login with the new password, but it continues to fail.
Environment
- SLM 8.3.7
Cause
- The password contained the asterisk "*" character, which is not allowed.
Resolution
- The password was reset, and changed to a password that contained special characters that did NOT include an asterisk.
- Login then worked correctly.
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
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Case id: 00001065
Activity: Status change: 2 hours ago