Symptoms:
You may start seeing Adobe Acrobat Reader DC freeware deployments being recognized as Adobe Acrobat DC Continuous or some form of commercial deployment in FNMS.
Diagnosis:
Recently, Adobe has made changes so that their Acrobat Reader DC (freeware) uses the same installer as the Acrobat DC (commercial) product, starting with the 64 bit installers. This means that now the installer evidence is identical between the two products and the current evidence gathered is not enough to determine whether the installed product is the freeware or the commercial product. Because of this change by Adobe, FNMS is currently unable to differentiate between the freeware and commercial version of the product.
Solution:
Please refer to the following content blog post for the full details and remedy when using FNMS agent for inventory:
Content Change Notification: Change in the recognition rules for Adobe Acrobat DC
Two recommendations have been provided in this scenario:
- If you do not have an Adobe Acrobat subscription, then it is ok to leave these installs as unlicensed in FNMS as the commercial component of the product cannot be used (Adobe enforces login to the portal to verify that the user has an active subscription to use the commercial version). Because of this, it should not be possible to be out of compliance as the commercial component of the product requires login.
- In order for FNMS to possibly be able to differentiate between the freeware and commercial version of the product again, enhancements need to be made on the FNMS agent to search for any other possible evidence on the device that can possibly identify the version (if such an evidence exist/is created by Adobe). An idea has been opened in our Flexera Ideas system for this issue, which is linked below. This is monitored directly by our product team, so please vote and comment with any additional details you may have: https://flexerasfdc.ideas.aha.io/ideas/FNMS-I-275
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Usage Intelligence (formerly
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Case id: 00001065
Activity: Status change: 2 hours ago