Symptoms:
There are some data entries in reports which come from an old inventory.
Diagnosis:
Adding Inventory fields to the reports, like INV ID, INV Date, etc., then confirm if the unwanted data is from old inventory.
If the data comes from the old inventory, please follow the instructions in SOLUTIONS to clean them, otherwise, please log a support case for further help.
Solution:
Here are two options to clean the leverage data from Analyze reports:
Option 1 -
1) Get the INV ID from reports
2) Login to Admin UI -> Inventory (on the right top corner)
3) Find the Inventory by the INV ID, then select and click the "Delete Selected" button
Note, please don't click your mouse anywhere on the Admin UI page when deleting inventory, otherwise, the deletion process will be terminated.
Option 2 -
-- When there are many Inventories in the current server, deleting inventory via UI may take hours. Deleting inventory via SQL statement will be the most efficient way.
1) Get the Inv ID from the report for those dirty data, let's say Inv ID = 284738196
2) Connect to BDNA_PUBLIS database
3) Make sure there is no normalize task and Catalog sync process running
4) Run below SQL statement:
EXECUTE PUBLISH_CLEARDATA @inv_id = 284738196, @task_id = NULL;
Related Articles
DejaCode Open Source Compliance data is missing from Analyze Report but shows up in Technopedia detail page 8Number of Views Enable additional logging for Analyze reports 6Number of Views Analyze data load failed.Violation of PRIMARY KEY constraint 'DIM_N_SYSTEM_PK'. Cannot insert duplicate key in object 'dbo… 15Number of Views Exporting data from Application Transparency Report & Oracle License Consumption Details Reports and others may fail/do no… 7Number of Views How to export a Analyze Report with over 10,000 rows. 5Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago