Symptoms
A GET features REST request to get the details of the features that are mapped to a CLS instance with valid expiry license, returns an empty result.
An example of the request returning an EMPTY response:
Diagnosis
Check the license model mapped into this CLS ID GHB887SNNHN0 as per the below screenshot
We can find two License Models (Metered and Concurrent) mapped into a single product called "Grace 90days check v1.0". What this implies is that the same feature can use both the Metered and Concurrent license models on the same CLS, which is not correct and is not supported. The feature is treated as a duplicate and rejected.
Solution
Mapping two or more License Models to a Single Product is valid, but you cannot have both metered and concurrent features with the same name in a CLS. The feature will be considered as duplicate and rejected.
Related Articles
How Accurate is Usage Intelligence Reporting? Is Data Sampling Used? 4Number of Views Integrating Usage Intelligence Reporting APIs with Power BI 25Number of Views Can Usage Intelligence Track Application Crashes? 4Number of Views Can I Collect Company Name in Usage Intelligence? 4Number of Views Usage Intelligence - Front End Change Log 24Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago