Summary
Where can you find definitions for the error codes "exited with status xx signal = yyy"?Symptoms
Cause
These errors are not generated by FlexNet Pubilsher, they are operating system specific errors - just by looking at the reported error messages we cannot tell what is causing them to appear in the debug log.Checking the communication between the client and the license server would be the start of our investigation in determining just what is responsible.
Flex related errors are listed in our Function Reference guide with an error code starting with a negative number. The OS related errors when they happen are just printed in the debug log, that's why they are not listed in our documentation as there could be multiple reasons that can cause them to occur.
Related Articles
Exited With Status 116 () 5Number of Views DEMO Exited With Status 58 () , EXITING DUE TO SIGNAL 1 8Number of Views lmgrd: 'exited with status 0 signal = 17' 8Number of Views (lmgrd) DEMO exited with status 58 () ... (lmgrd) will attempt to re-start the vendor daemon. EXITING DUE TO SIGNAL 1 9Number of Views How to Start and Stop License Server in Three-Server Redundant Configuration 11Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago