Summary
When launching an InstallShield, AdminStudio or the FlexNet Connect Software Manager you may be prompted with Error 13030 / Error 13034.
Symptoms
When launching an InstallShield or the FlexNet Connect Software Manager you may be prompted with one of the following errors:
Error 13030: Result Unsigned
The server response could not be verified because it was not digitally signed
Error 13034: Result Untrusted (Certificate Expired)The server digitally signed its response with a certificate which is no longer valid.
The server response was signed by a certificate which is no longer valid. Would you like to temporarily trust it anyway? (Not recommended)
Cause
The error is caused by an expired FlexNet Connect Software Manager Certificate
Resolution
In order to resolve this issue we will need to remove the expired certificate. Once the certificate is removed a new and updated certificate will be downloaded.
- Open File Explorer and navigate to C:\Users\<USERNAME>\AppData\Roaming\FLEXnet\Connect\Database
- Delete the file named 'CERXXXX.tmp' (The X's will be a series of random characters)
After removing the the .tmp file you should no longer be prompted with the above error messages after restarting the product.
Additional Information
If you are still having trouble with this after removing the .tmp file, please contact Flexera Technical Support.
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
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Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago