Symptoms:
If you have just recently relicensed your server and are unable to get the login screen within FNMEA such as the below screenshot could be caused by a number of things.
In this instance, the service is not running and cannot be started as it keeps shutting down.
Diagnosis:
Check within the admin logs located by default <install Directory> Manager/ Admin/ Logs/
Within the server log you might see the following
2020-02-05 13:10:45,076 INFO [stdout] (MSC service thread 1-12) The server is not properly licensed: Invalid license specifications: 2020-02-05 13:10:45,076 INFO [stdout] (MSC service thread 1-12) 3 2020-02-05 13:10:45,076 INFO [stdout] (MSC service thread 1-12) 2020-02-05 13:10:45,076 INFO [stdout] (MSC service thread 1-12) Server is shutting down.
Solution:
First Check how many increment lines you have, there should be 20 by default. If there are more it is highely likely that you have older versions within the license file. So simply remove the duplicate older versions of the lines.
Secondly check to see your servername. This is case sensitive, so what ever it says within your system page Control Panel>System> Computer Name
If is SeRverName01 the license file needs to be the same, it cannot be servername01 it has to match the case.
Related Articles
Unable to rotate FNMEA report logs – Agent couldn’t send the files to Admin, error: unknown protocol: tcp 6Number of Views How to stop FNMEA admin/reporting services in 2016 R1 and R2 versions 12Number of Views SAP recommendations not available in Admin module 7Number of Views Unexpected Error when Deleting an SAP System Landscape or Admin Module 6Number of Views Solaris agent installation error - pkgadd: ERROR: unable to open admin file <admin> 7Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago