Description:
Reportlogs(.rl files) are not moved from the vendor directory to the Agent's rltemp directory. Below is the error in the Agent debug.log, however the files existing in /scratch/admin/license_logs/synopsys34-200908225200-34466.rl.
"Rotation failure for non-master server. Attempt to copy /scratch/admin/license_logs/synopsys34-200908225200-34466.rl to /scratch/admin/FNMEA_Agent5.6/data/rlTemp/lmgrd_dc7-lic-34_license_synopsys34.lic_snpslmd_200908225200-34466.rl did not complete successfully. (Target file not found.)"
Cause:
The root cause for this issue is network latency.
Workaround:
To import the existing reportlogs, please pick and follow any option from below.
a. Move the report logs to rltemp directory and wait for them to be sent to FNMEA Admin
b. Copy the report logs to the Admin server and do a bulk import from the command line. flexnet bulkimport -uadmin -p<admin user password> -f<reportlogfiles directory on the admin server>
c. Manually import in the web-UI -> Reporting -> Report log summary page. Browser the file and click on import.
Resolution:
This issue is fixed in a new Agent installer, please contact Support for the installer and reference issue #FNMEA 14886 . This Agent is compatible with both windows and linux OS and works with FNMEA 15.10(2019R2).
Related Articles
Report log rotation schedule and [Rotate Report Log Now] button do not work if Agent is installed on NFS mounted directory 6Number of Views Unable to rotate FNMEA report logs – Agent couldn’t send the files to Admin, error: unknown protocol: tcp 6Number of Views Report logs are not rotated - Failed to connect to http://localhost:8888/flexnet/servlet/ReportLogReceiver for file upload 6Number of Views Usage agent "PreferenceUpdatePeriod" preference is not working correctly on Unix-like operating systems, potentially preve… 7Number of Views Flexera Kubernetes Agent Helm chart error on Openshift: "config::bootstrap: mgsconfig command failed: exec: "mgsconfig": e… 5Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago