Summary
This article will explain the possible causes of the 'Invalid license Server' error and the possible solutions to this error.Symptoms
Attempting to launch InstallAnywhere can generate the following error message:Invalid License Server - The license server (localhost) does not support this version of InstallAnywhere.
Cause
This issue can be caused by trying to use an incorrect version of InstallAnywhere that your license does not support (I.e. using InstallAnywhere 2017 with a 2015 license).Resolution
If you have recently upgraded your licence (I.e. from 2015 to 2017) then you may need to upgrade your license via the Product and License Center (you should be able to see a yellow 'Upgrade' button on the license that you have already generated). Once you have upgraded your license and saved it to your machine, then you may proceed with the following steps:1. Go to your license server dashboard and go to the 'Administration' page (you may need to login, the default username and password is admin)
2. Click 'Import License', browse to your license file then ensure that the 'Overwrite License File on License Server' is checked
3. After doing so, click 'Import License'
After following the steps above, attempt to activate InstallAnywhere again.
Additional Information
Create a Login ID for Accessing the Product and License CenterWas this helpful?
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
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Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
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Case id: 00001065
Activity: Status change: 2 hours ago