Summary
This article will explain how to overcome the (-96,491) error when using the Flexnet Publisher v11.13.1 toolkit.
Symptoms
When trying to connect to a license server with a client built with the Flexnet Publisher v11.13.1 toolkit, and there is latency between the two, then a "License server machine is down or not responding. (-96,491)" error may be thrown.
Cause
This is caused due the changes with the FLEXLM_TIMEOUT that where introduced in v11.13.1. The timeout default value for FLEXLM_TIMEOUT was set to 100,000 (0.1 second). This caused a -96,491 error when there was latency within a network.
Resolution
To increase the FLEXLM_TIMEOUT value to greater than 100,000 microseconds (0.1 second), for example 1500000 microseconds (1.5 second).
Related Articles
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago