Summary
During Offline Activation of InstallShield 2009 Express a dialog states that the product is now registered. However, when InstallShield 2009 Express is launched, it fails with an error stating the product is not activated.Symptoms
During Offline Activation of InstallShield 2009 Express, after saving the license.request file and clicking continue, a dialog states that the product is now registered. However, when InstallShield 2009 Express is launched, it fails with an error stating the product is not activated.
Cause
When performing Offline Activation, after generating the request code, no dialog appears to accept the response code. This leaves the InstallShield 2009 Express product unactivated even though the activation process completed without error.
Steps To Reproduce
Perform offline activation of InstallShield 2009 Express.Workaround
Options for solving this issue are to activate online, or, to activate offline, please perform the following in this specific order:
- Choose the ?Activate by Email? or ?Offline Activation? option
- Email Flexera Software the generated Request Code
- Wait for a return email containing the Response Code
- Uncompress the file attached to this Knowledge Base article
- Run the Offline.reg file by double clicking on the file from within Windows Explorer. This will place a key value in your registry.
- Reopen the InstallShield 2009 Express IDE
- When prompted for the response code, paste in the Response Code contained in the returned email.
The InstallShield 2009 Express IDE should appear.
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
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Case id: 00001065
Activity: Status change: 2 hours ago