Summary
Information on the "Please select another location to extract the installer to" error message that can occur when launching an InstallAnywhere installer.Symptoms
When launching an installer, a dialog may appear with the following error message:Please select another location to extract the installer to:
Cause
The following items are common causes for this error message:- Not enough free space on the default temp location
- Installer has been corrupted
Resolution
To resolve the issues mentioned above, follow the corresponding numbered item:- Make sure there is enough space on the disk or default temp location, or select another location that will have enough space to extract the installer to. Refer to the following article for more information on InstallAnywhere Self-Extraction and Temp Space Requirements
- The installer may have been corrupted during a file transfer. Attempt to download or transfer the installer file again, and make sure no issues occur during the process. The installer may have also been corrupted at build-time, in which case you will need to rebuild the installer. A Build log may need to be generated for further troubleshooting: Generating InstallAnywhere Build Log for Windows and Linux
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