Symptoms:
Cannot login into FNCI using SSO credentials
Diagnosis:
Single Sign On Issues can happen for a lot of reasons. Here are some things to check
Solution:
1. Make sure the SSL is setup properly
2. Make sure the IDP's certificate is added to the trust store.
3. Error in Time Sync Between IDP and SP can cause this problem
org.opensaml.common.SAMLException: Response issue time is either too old or with date in the future, skew 60, time 2019-12-18T16:14:05.938Z
There is a time difference between the IDP and SP in their env, they will set it right and try to see if they are able to login through SSO.
(More suggestions will be added)
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Case id: 00001065
Activity: Status change: 2 hours ago