Summary
This article will explain the reason behind the error 'The Product License Has Been Corrupted'.
Symptoms
This article will explain the reason behind the warning 'The Product License Has Been Corrupted'.
If you have recently made any hardware changes to your machine (i.e. processor, wireless card), then you may encounter this warning message:
Cause
This warning message will appear if the licence has been copied or if there have been any hardware changes to the machine (i.e. Processor, Wireless Card).
Resolution
You can attempt to repair your licence by pressing the 'Yes' button on the warning dialog.
However, if the repair fails, it is recommend that you contact technical support (support@flexerasoftware.com) for further assistance.
Related Articles
Rev2 - Required Fields For A Concurrent Triad License Generated Through The Product And Licensing Center 8Number of Views Can Legacy FlexNet Publisher Versions be Downloaded from the Product License Center? 6Number of Views Return an InstallShield or InstallAnywhere License in the Product and License Center 7Number of Views How do you generate a Flexnet Operations License from the Product and License Center? 4Number of Views How to Change Your Product and License Center Profile Information 5Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago