Summary
This article covers the cause and resolution when not being able to login to the WebUI after an upgradeSymptoms
In the process of upgrading FNMS, user runs database migration scripts successfully. Run the installer for the new version of the application server. User receives the below error when he tries to launch the WebUI:
Parser Error Message: Could not load file or assembly 'DevExpress.Web.ASPxTreeList.v12.2, Version=12.2.6.0, Culture=neutral, PublicKeyToken=b88d1754d700e49a' or one of its dependencies. The system cannot find the file specified.
Cause
The error indicates a mismatch between the binaries for the WebUI and its installation location.
Resolution
If the previous version was installed in the D: drive, be sure to install the upgrade version in the same location. The installer by default places the files in C: drive.The 'Source File' location as in the attached screenshot should help identify the issue.
Was this helpful?
Related Articles
Sign in Failure -- FNMS OnDemand User unable to login with No Role error due to license is expired 21Number of Views Unable to view Options file in the FlexNet Manager for Engineering Applications web UI 16Number of Views FlexNet Manager Suite application server upgrade may change non-default values in Compliance\CurrentVersion\*Directory reg… 5Number of Views Unable to activate AdminStudio using license server 5Number of Views NetDeploy-style agent/beacon packages used to upgrade to v22.2 or newer fail to download from beacon installed on applicat… 4Number of Views
Revenera Assistant
Online
Hi, I am Reva - Ask me anything.
Updates
No new updates
Chat
Home
Updates
/**/
Thanks for the feedback!
Your feedback has been saved.Rate this response:
1
2
3
4
5
Add Additional feedback ( Optional )
0/240
English
English
Language changed successfully
Something went wrong
Email sent successfully
Something went wrong
Case create successfully
Are you sure you want to cancel
the case creation?
Please select a product to submit the case.
Please select a product version to submit the case.
0/255
Upload Attachment
File Upload
Maximum file
size allowed is 3 MB.
File type
not supported.
Supported file types:
Documents (.txt, .doc, .docx, .pdf), Images (.jpg, .png), Comma Separated Files
(.csv) Speadsheets (.xlsx, .xls)
Are you sure you want to cancel the case creation?
Case closed successfully
File Upload
Maximum file size allowed is 3 MB.
File type not supported.
Supported file types:
Documents (.txt, .doc, .docx, .pdf), Images (.jpg, .png), Comma Separated Files
(.csv) Speadsheets (.xlsx, .xls)
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
File Upload
Maximum file
size allowed is 3 MB.
File type
not supported.
Supported file types:
Documents (.txt, .doc, .docx, .pdf), Images (.jpg, .png), Comma Separated Files
(.csv) Speadsheets (.xlsx, .xls)
© 2026 Flexera Software. All Rights Reserved.
Case id: 00001065
Activity: Status change: 2 hours ago