Summary
Error 0 ? Returning Fulfillment ID 12345678 was denied by the Activation Server: Trying to return a fulfillment issued to a different machineSymptoms
Sometimes, whilst trying to reactivate your InstallShield you may see the error:"Error 0 ? Returning Fulfillment ID 12345678 was denied by the Activation Server: Trying to return a fulfillment issued to a different machine"
This prompt for reactivation may occur after the product has been installed on the machine for 12 months, if you have changed the date manually or if a change is detected with the machine that affects the InstallShield licence.
Cause
This error can be caused if InstallShield detects a change in the hardware or machine configuration since it was initially activatedResolution
Please contact Flexera Support with the following information...- The serial number or activation code for the licence that has been affected
- What you were trying to do when you received this error (activate, reactivate, return a licence etc.)
- If you suspect there may have been a change in the machine's hardware or configuration please explain the circumstances (e.g. product was on a virtual machine which has changed physical host)
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
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Case id: 00001065
Activity: Status change: 2 hours ago