Summary
Certificate error with Software Vulnerability Manager dll files on Windows Server 2012 R2 files resulting in an inability to load the WSUS configuration interface.
Symptoms
The dll files cannot be loaded when accessing the SVM/Patching/Configuration/WSUS.
An error is shown instead of the WSUS configuration display.
Cause
This can happen if the root certificates are out of date and the operating system is unable to verify the certificate of the SVM's dll and other files. Some patch levels of Server 2012 R2 don't allow the OS to auto-update the root certificates.
Resolution
This can be changed installing an update or by altering the following registry key:
KB2813430
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\SystemCertificates\AuthRoot\DisableRootAutoUpdate
It is also possible to download the certificates manually:
certutil -syncwithwu c:\temp
Then use MMC/Certs to import them from c:\temp to the Trusted Root Cert Auth store.
A reboot might be required.
Related Articles
Error: "The request was aborted: Could not create SSL/TLS secure channel" when calling api.flexera.com from Windows Server… 60Number of Views Windows Compatibility Issues on Windows 8.1 and Server 2012 R2 for Suite and InstallScript Projects 4Number of Views Video: Update the SSL Certificate for Snow Inventory Server 274Number of Views An error occurred with the SVM's SC2012 plugin 6Number of Views Decrease CPU usage on Windows Server 2012 (R2) running Spider LCM 5Number of Views
Hi, I am Reva - Ask me anything.
No new updates
Thanks for the feedback!
Your feedback has been saved.Rate this response:
Add Additional feedback ( Optional )
Are you sure you want to cancel
the case creation?
Are you sure you want to cancel the case creation?
Are you sure you want to close this case
| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago