Summary
The License File used on the license server is not visible on the license files tab even when the agent and license server are up and running as normal.
Symptoms
Servers are not visible in the license file tab even when the license server and agent are up. If there server is also a triad the license servers will not be merged together.
Cause
The cause of the issue relates to the length of the Server Line in the license file, this occurs when a dongleID is used, die to the length of the ID the license file is not parsed into the database. This has been assigned the tracking number FNMEA-9068.
Resolution
Attached to the KB is a hotfix that can be applied to version 15.5 Patch 13 using the following steps:
-Stop the admin server.
-Extract the custom folder contained in the attachment (custom-FNMEA-9001) to the Admin server install directory, ensuring there is only one custom folder and not an embedded set.
-Run flexnet site make from the command line for the Admin module to rebuild the directory.
-Start the Admin server and perform an update status on the license servers that are reporting the issue.
Related Articles
License file and HostID not visible in the FlexNet Manager for Engineering Applications web UI 13Number of Views Hostname Specified in License File is not Available in the Local Network Database 8Number of Views Unable to edit license file on License File Summary page 15Number of Views Sample Code/API To Get Content Of License File Which The License Server (lmgrd/ansyslmd) Is Using 7Number of Views Integration tab is not visible on the IT Asset Management Settings page when SaaS Manager is licensed 5Number of Views
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Case id: 00001065
Activity: Status change: 2 hours ago