Summary
This article provide details for Online Repair Request for the activationId xxxx is not originated from the original client machine.
Symptoms
When processing a return request, FlexNet Operations will return the following error:
7581:Online Repair Request for the activationId A-UMKG54I637TJ6-UMKG54I637TJ6 is not originated from the original client machine. [Incident# 7694-371005].
Cause
From the time the trusted storage license was installed, the ethernet address (UMN2) and the hard disk serial number (UMN1) were changed (due to new hardware installation).
Resolution
As a workaround, you can manually return the fulfillment record from the 'support licenses' page by selecting the checkbox next to the license and selecting "support actions > return".
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
North America * |
+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
|
|
Usage Intelligence (formerly
Revulytics) Compliance Intelligence |
Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago