Symptoms
After configuring the "Outbound Mail Server Host" and selecting "Outbound Mail Security" as "None" in FlexNet Operations under system-->configure-->FlexNet Platform Server, while testing it by using "Save config and Test Mail Server" button, it is giving error, "Unable to create a connection to the mail server. Please check the configured parameters.."
Diagnosis
This issue occurred because we have added a property to enable TLS for all the SMTP hosts if Outbound security selected as none to support Google SMTP in FNO. So even when you select "Outbound Mail Security" as None, FNO ignores this policy and tries to connect over SSL anyway.
Solution
This has been fixed in FNO versions 2018 R3 onwards and for 2017 R4 and 2018 R1, there is a hotfix available to fix this. If you encounter this problem, please raise a ticket to support to get the hotfix.
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| Products | Region | Phone Numbers |
|---|---|---|
| FlexNet Operations FlexNet Embedded FlexNet Publisher FlexNet Connect FlexNet Code Insight InstallAnywhere InstallShield |
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+1 630-332-2513 (toll) +1 877-279-2853 (toll-free in North America) |
| Europe * |
+44 1925 944367 (toll) +44 800 047 8642 (toll-free in Europe) |
|
| Japan * | +81 3-4540-5335 (select option 2) | |
| Australia * |
+61 3 9895 2177 +61 1800 560 603 (toll-free in Australia) |
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Usage Intelligence (formerly
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Please use the Case Portal to submit your support ticket or reach out to your Revenera contact. | |
Case id: 00001065
Activity: Status change: 2 hours ago