
jwalker1.5524909120076184E12 asked a question.
-7159: The product license has expired or has not yet been initialized.
I am getting this error from the build server. Note: I can build the setup on the server thru VS2013 without issue. Yet, if I queue up a build, I get the fore mentioned error. Does the InstallShield Express support being built thru TFS Build Server?
Thanks
This could happen if the Build Controller service's configuration is set to run using credentials that do not have administrator privileges as described here: http://flexerasoftware.force.com/articles/en_US/ERRDOC/Q212933 "
Hi there,
We are a team in SAP and we are using InstallShield project in a Visual Studio solution. There is a CI Build definition that must build the solution. As our policy explicitly forbids that the credentials used for the Build Controller have Administrator privileges, we are stuck with the "-7159: The product license has expired or has not yet been initialized." error.
Giving the Administrator privileges to the Build Controller is unacceptable. There must be a workaround for using InstallShield without the Admin privileges.
Please advise how can we proceed?
KR
Ross